Web Loader для e-Security Client

Использование с браузерами без поддержки Java

В новых версиях браузеров, таких как:

  • Google Chrome (версия 45.0 и выше),
  • Mozilla Firefox (версия 51 и выше),
  • Opera (версия 34 и выше),
  • Yandex Browser (версия 16 и выше)

прекращена поддержка технологии Java-апплетов, что напрямую повлияет на возможность использования в данных браузерах любых Java-приложений, в том числе Ak Kamal e-Security Client.


Если вы хотите продолжать пользоваться e-Security Client с такими браузерами, то вам необходимо:

  1. Установить последнюю версию Java (Скачать)
  2. Установить специальное ПО для запуска e-Security Client из браузеров под вашу ОС:
  3. Установить расширение для вашего браузера


В том случае, если по каким-то причинам не удается воспользоваться стандартными решениями для обеспечения функционирования e-Security Client в браузере, вы можете воспользоваться специальной версией браузера Firefox, которая не требует установки и гарантировано поддерживает все функции клиента без каких-либо дополнений.


Политика конфиденциальности/Privacy policy